Common Email Errors

Common email errors users may encounter during email delivery and retrieval while using email clients such as Outlook, Thunderbird, Windows Mail, or Android and iOS mobile devices. Possible causes and resolutions to each error are listed to assist users in troubleshooting. Covers delivery and retrieval errors.

Delivery Errors

452 4.2.2 Message would exceed quota for user@domain.com
Possible Cause
The recipient's mailbox is currently full.
Resolution
The recipient would need to clear messages from their account to free quota space.

452 4.2.2 Recipient would exceed quota for <user@domain.com>
Possible Cause
You or the sender have reached the server's sending limit of 1000 messages per day.
Resolution
Contact support to further troubleshoot or for assistance.

501 5.7.1 This system is not configured to relay mail from <user1@domain.com> to <user2@domain.com> for xxx.xxx.xxx.xxx
Possible Cause
SMTP Authentication is not configured in your email client.
Resolution
Set your email client to require sign-in for the Outgoing SMTP server. Contact support or your software provider for assistance.

521 This system is configured to reject mail from xxx.xxx.xxx.xxx (Spam attack detected)
Possible Cause
An email containing over 50 recipients or 3 or more invalid recipients has been sent from a user in your domain.
Resolution
Remove the message from the sender's Outbox and wait 45-60 minutes for the server to clear the error and allow for normal sending. Retrieval of messages will not be effected during this period.

550 This system is configured to reject mail from xxx.xxx.xxx.xxx [xxx.xxx.xxx.xxx] (Host blacklisted - Found on Realtime Black List server ‘black list server URL')
Possible Cause
The sender's IP address has been detected as sending spam messages by the Black List mentioned in the error. The messages may have not been sent by anyone in the sender's organization if they use a shared hosting provider.
Resolution
A lookup may be performed using the URL provided in the error message to confirm the listing and for additional information. The sender's provider may need to be contacted to resolve the listing.

550 5.1.1 <user@domain.com> is not a valid mailbox
Possible Cause
The email address you are attempting to send to may no longer exist or may contain a spelling error.
Resolution
Verify the email address and/or spelling before resending.

550 5.1.8 <user@domain.com> Invalid address
Possible Cause
The email address you are attempting to send to may no longer exist or may contain a spelling error.
Resolution
Verify the email address and/or spelling before resending.

552 5.3.4 Message exceeds 31457280 bytes
Possible Cause
The message being sent exceeds the server limit of 25MB including attachments.
Resolution
If possible, reduce the attachment size or break up into multiple emails if sending multiple attachments. For more information on email limits, please see our article on email limits..

554 5.7.1 Message blocked due to spam content in the message
Possible Cause
Email content may be similar to content that would be sent in a spam message, such as a blank subject, the body of the email contains only a hyperlink, etc.
Resolution
Review your  message subject and content to ensure there is nothing in the email that may appear as though it is spam. May need to add to or change the subject or content to allow the message to be delivered properly.

Receiving a number of Delivery Failure emails for unrecognized email addresses
Possible Cause
Your email password may have been compromised allowing your account to be used to send out bulk spam emails.
Resolution
Log into webmail client or contact support to reset your password. Be sure your new password adheres to our password policy to increase security. We recommend running a full anti-virus scan on any PC you access your email from to ensure no malicious software exists.
 

Retrieval Errors

500 5.7.0 Authentication failed - bad userid or password
Possible Cause
Username may not be configured as your full email address, username or password may contain a spelling error, password may not be correct.
Resolution
Verify that your username is configured as your full email address (user@domain.com), enter your password to ensure no spelling errors were mistakenly made, or contact support to reset your password.

-ERR unable to lock user's mailbox directory (183)
Possible Cause
If using a POP account, a previous connection may still be open preventing a new connection from opening.
Resolution
POP accounts allow one active connection at a time. Fully close any email client or application for 1-2 minutes before opening and checking for messages.

-ERR [IN-USE] mailbox in use
Possible Cause
If using a POP account, a connection from another device may be actively checking for messages or a previous connection may still be open preventing a new connection from opening.
Resolution
POP accounts allow one active connection at a time. Fully close any email client or application for 1-2 minutes before opening and checking for messages.

Warning: Approaching message quota limit
Possible Cause
Your account is approaching the maximum webmail quota. This message is typically sent out when you reach 80% of your quota.
Resolution
Log into our webmail client to review messages then delete and purge any messages that are no longer needed. Be sure to check all folders for messages.

Warning: Message quota limit has been exceeded
Possible Cause
Your account has reached the maximum webmail quota. Maximum quota for standard email accounts is 250MB and enhanced email accounts is 500MB.
Resolution
Log into our webmail client to review messages then delete and purge any messages that are no longer needed. Be sure to check all folders for messages. Any messages sent to your address while at maximum quota will be rejected and will need to be resent once free space has been made.